Posts tagged: Joomla

Beveiligings lek in Joomla versie 3.2.3 en alle versies ervoor.

Er zijn twee nieuwe updates beschikbaar gemaakt voor het Joomla contentmanagementsysteem (CMS), deze updates moeten meerdere beveiligingslekken dichten in de Joomla . Hierbij zou het gaan om tenminste één ernstig lek, die de websites vatbaar maakt voor SQL-injectie met alle gevolgen vandien. (Zie hier.)

Voor zowel de tweede als de derde generatie van het Joomla contentmanagementsysteem (CMS) zijn updates beschikbaar gemaakt, voor de versies 3.2.3 and 2.5.19. Volgens een melding op het Joomla! Developer Network, werd het meest ernstige lek in versies 3.1.0 tot en met 3.2.2 reeds al op 6 februari ontdekt.

Wij raden dan ook iedereen aan om de updates uit te voeren, wie tenminste gebruik maakt van het Joomla contentmanagementsysteem (CMS).

Mocht er naar aanleiding van dit bericht nog vragen zijn kunt u te allen tijde contact met ons opnemen.

Telefoon: 0900-3322233
E-mail: support@mijnwebsitehosting.nl